App not launching on Android 2.2.2 Atrix

Chad's Avatar

Chad

24 May, 2011 11:23 PM

I can't seem to get Motorola Atrix (system 4.1.83) with Android 2.2.2 to launch the Dooster App for Android. I tried uninstalling/reinstalling the app and I still get failure to launch. The screen flashes to black but then nothing, not even a prompt to log in. Any ideas?

  1. Support Staff 1 Posted by ed on 25 May, 2011 09:07 AM

    ed's Avatar

    Hi Chad

    Looking into this now and will revert asap

  2. Support Staff 2 Posted by ed on 25 May, 2011 10:41 AM

    ed's Avatar

    OK we used a third party developer for this and he siad

    This is the biggest issue with Android. There are countless devices all running different versions and it is nigh on impossible to fix all issues or even test all devices.

    The only thing I could possibly advise would be to ask to ensure that it is running the latest possible version.

    Chad do you know if you are running the latest possible version?

    thanks ed

  3. 3 Posted by Chad Himmel on 25 May, 2011 01:45 PM

    Chad Himmel's Avatar

    too bad. I believe it is the latest firmware and OS version for my device.
    I'll try again after my next update is available. I'm using dooster v1.0.

    -----Original message-----
    From: ed <[email blocked]>
    To: "[email blocked]" <[email blocked]>
    Sent: Wed, May 25, 2011 09:07:55 GMT+00:00
    Subject: App not launching on Android 2.2.2 Atrix [Questions]

  4. Support Staff 4 Posted by ed on 25 May, 2011 01:54 PM

    ed's Avatar

    Thanks Chad

    sorry about that

    I will forward your comment to the developers (the guys who did our android app are third party"specialists".

    best wishes

    ed

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

20 Aug, 2019 04:40 PM
12 Aug, 2019 09:02 PM
05 Aug, 2019 08:24 AM
23 May, 2019 05:47 PM
28 Mar, 2019 10:53 AM