Can't archive a project

Rosemarie's Avatar

Rosemarie

04 Apr, 2013 06:58 AM

I can't archive a project. I had a project in the archive which I wanted to edit. I unarchived it and edited, then tried to re-archive but received a failure error. I tried again this morning but am still receiving an error.

  1. Support Staff 1 Posted by John on 04 Apr, 2013 08:42 AM

    John's Avatar

    Sorry about that

    We will look into it and fix asap

    thanks John

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

19 Feb, 2018 06:28 PM
04 Jan, 2018 10:48 AM
13 Dec, 2017 12:24 PM
16 Nov, 2017 10:46 AM
14 Nov, 2017 12:26 PM