Unable to add new people

Karthik's Avatar

Karthik

20 Jan, 2012 12:04 PM

I unable to add any new people in to our account, Please do the needful. Second time i'm facing this with Dooster.

My Dooster account : Global.dooster.net

  1. Support Staff 1 Posted by ed on 20 Jan, 2012 12:12 PM

    ed's Avatar

    OK we're on it

    Very sorry about that

    This will be a result of our moving servers in order to increase speed.
    Have you noticed any improvement in speed?

    Repeated apologies

    ed

  2. Support Staff 2 Posted by ed on 20 Jan, 2012 12:38 PM

    ed's Avatar

    Hi again

    we've tested this and cant reproduce any issue with adding people

    can you give details of

    1) how you are trying to add new people

    2) what happens

    Thank you

    ed

  3. Support Staff 3 Posted by ed on 21 Jan, 2012 03:51 PM

    ed's Avatar

    Hi again

    OK Our guys have looked into this thoroughly and said

    we've really tried every possible variation on the live servers and various dev systems and the dialog box is appearing fine. We feel it could be just a temporary connection issue. Can you advise them to clear their browser cache / try a different browser and see if that resolves the problem?

    OK pls try that and report back if it's still an issue

    Best wishes

    ed

  4. 4 Posted by Karthik on 21 Jan, 2012 03:56 PM

    Karthik 's Avatar

    Hi Ed,

    Now I tried logging in through fire fox and am able to add people, but MSN explorer don’t allow me to add people. I’m working with my IT people to find out answer.

    However I appreciate your thorough response, now I’m happy to recommend Dooster to some of my friends.

    So far my experience with Dooster is great and willing to expand our test drive with Dooster and I’ll keep you posted about our experience.

    Thanks,
    Karthik

  5. John closed this discussion on 14 Nov, 2012 04:06 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

19 Aug, 2019 09:18 PM
12 Aug, 2019 09:02 PM
05 Aug, 2019 08:24 AM
23 May, 2019 05:47 PM
28 Mar, 2019 10:53 AM