Due date doesn't change

Rosemarie's Avatar

Rosemarie

09 Jan, 2015 04:11 PM

On any of the dashboard screens, clicking on the due date to change it does not have any effect. (If you open a task I can change a due date).

Also how can I stop a due date being set when I email a task in to Dooster?

Thanks,
Rosemarie

  1. Support Staff 1 Posted by John on 09 Jan, 2015 05:46 PM

    John's Avatar

    Hi

    sorry about that. Checking now and will fix

    Re

    Have you seen this? (from http://dooster.tenderapp.com/kb/tasks-advanced/creating-tasks-by-email)

    1) Preset conditions for every email sent to a particular project / list.

    You can preset every email sent to a particular project / list to have certain conditions - for example every email forwarded into "Mike's Urgent Messages" are auto assigned to Mike as "Urgent" and are immediately overdue.

    Another list can be "Mike's messages" where anything emailed in has low priority settings". (Both can alert Mike with an email).

    To do this look at the Project Options / "emailed tasks". This create conditions for every task List in that project. However you can overide these for individual lists in the Task List Edit pop up - see "Tasks Emailed into this list".

  2. 2 Posted by rosemarie on 12 Jan, 2015 11:34 AM

    rosemarie's Avatar

    OK found that now - thanks.

    R.

    ____________________________________

    Rosemarie Gant
     <http://rosemariegant.com/85-tips-everyday-wordpress-user/>t: 01799 585947
    | e: [email blocked] <e%[email blocked]>
    | w: http://www.rosemariegant.com

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac