Timesheet error

Rosemarie's Avatar

Rosemarie

02 Apr, 2013 04:16 PM

I was in the timesheet page. I had filtered the page onto one user. I clicked on the Task link and it produces the error screen. (Firefox on Mac).

  1. Support Staff 1 Posted by ed on 02 Apr, 2013 04:22 PM

    ed's Avatar

    Sorry about that Rosemarie (and thanks for reporting it ! )

    I'm not on a mac atm. This seems to work OK on chrome / PC. If you've time can you try it on chrome / mac and let me know?

    thanks

    Ed

  2. Support Staff 2 Posted by ed on 02 Apr, 2013 04:26 PM

    ed's Avatar

    PS Works on Firefox / PC aswell

    You are in the GLOBAL timesheet screen yes? ie not the project level one?

    Thanks ed

  3. 3 Posted by Rosemarie Gant on 02 Apr, 2013 04:46 PM

    Rosemarie Gant's Avatar

    OK, dug out Chrome and my password - just for you, sigh! - and tried it and yep, same error. (Sorry, Mac no happy with that bit today :-) ).

    R.

  4. Support Staff 4 Posted by ed on 02 Apr, 2013 05:09 PM

    ed's Avatar

    Ok sorry about that

    We'll look into it and fix asap

    thanks again

  5. 5 Posted by rosemarie on 02 Apr, 2013 05:25 PM

    rosemarie's Avatar

    Many thanks.

  6. 6 Posted by Rosemarie on 03 Apr, 2013 04:03 PM

    Rosemarie's Avatar

    Ah, I wonder if this is to do with it - the first item in my timesheet is from a project that is archived. Could this be why it is throwing an error? Items that are from projects that are still active are fine.

    On a related note, whenever I click on Help from the global timesheet screen, it produces an error.

  7. Support Staff 7 Posted by John on 03 Apr, 2013 05:01 PM

    John's Avatar

    Thank you for that Rosemarie. We were having problems reproducing the issue. I will pass that to the team

    Best wishes

    John

  8. 8 Posted by Rosemarie on 04 Apr, 2013 07:00 AM

    Rosemarie's Avatar

    Also receiving an error when I click on a notes link on a timesheet screen (for an active project).

  9. Support Staff 9 Posted by John on 04 Apr, 2013 08:48 AM

    John's Avatar

    Sorry not sure what you mean. You cannot click on timer notes to open a task.

    Where is this "notes link" you mention?

    Thanks John

  10. 10 Posted by rosemarie on 04 Apr, 2013 10:05 AM

    rosemarie's Avatar

    I go to a project and then the timesheet for that project. There are two columns that are blue and underlined - the task title and further to the right a column headed Notes - that's the one that doesn't work.

  11. Support Staff 11 Posted by John on 04 Apr, 2013 10:40 AM

    John's Avatar

    Thanks

    OK this is with Firefox on Mac ?

    If so I have tested it with that. The column headers are not sortable or links - agree?

    While each task note is indeed in underlined blue it is not designed to open. We will add that functionality at some point. Until then to access the timer note for each task open the task (which you can do in timesheet by clciking on the task) then open the time + cost section (in More Optons- on the right of the task). You will see the notes there

    Thanks John

  12. 12 Posted by rosemarie on 04 Apr, 2013 11:42 AM

    rosemarie's Avatar

    Ok yes agree with all that. Can you take the blue and underline off the notes for now? It does make it look like a link and then it throws an error when you click on it.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

19 Aug, 2019 09:18 PM
12 Aug, 2019 09:02 PM
05 Aug, 2019 08:24 AM
23 May, 2019 05:47 PM
28 Mar, 2019 10:53 AM